
In this tutorial, I will show you how to repair some image noise from a 
low-quality shot, and I will show you an extremely quick and easy way 
to smooth out a person’s face. The woman in this shot is not a model, 
and she has a lot of character so we don’t want to overdo it with the 
smoothing. We will make it look real and natural. 

The Image 
The technique can be applied to a beauty shot as well, you would just 
have to adjust the settings on some of the steps to get a more 
extreme smoothing effect. 



 



Step 1 
If you look at the blue channel, you will notice that it doesn’t look so 
good. There are a lot of JPG artifacts that you don’t really see when 
looking at the RGB composite, but it’s good to fix it for a variety of 
reasons. Importantly, it will reduce the color noise in the image and 
give us more flexibility when making corrections later down the line. 
Duplicate the Background layer. On the new layer go to Filter > Blur > 
Gaussian Blur. Enter 10 for the radius. Hit OK. Set the layer’s 
blending mode to color. Double-click on the layer to the right of the 
name to open the blending options. Under Advanced Blending, 
uncheck the R and the G. This makes the layer only affect the blue 
channel no matter what we do to it. Now go back and check out the 
blue channel. Looks better. 



 

Step 2 
Now I will use Curves to balance the color in the image. I suggest 
using Curves over Levels for everything. Curves just gives you much 
more control. 
Download this curve preset to your hard drive. 
Create a new Curves Adjustment layer at the top of the layers palette, 
then click the little button to the right of the Preset control, and select 
Load Preset and load the file. 



 

Step 3 
The technique that we are going to use to smooth out the face 
doesn’t require very much cloning at all. I do want to use the Healing 
Brush Tool (J) on any major freckles or blemishes, in this case her 
four large freckles. 



 
Create a new blank layer just above the background copy. Select the 
Healing Brush (J) and make sure that "Sample All Layers" is checked 
on the property bar. Paint over those spots to remove them. 
A good rule of thumb is to never modify your source image in any 
way. That is why we used the healing brush on a new layer. You 
never know when you might need to go back to where you started. 

Step 4 
Select the three layers below the Curve layer. Drag them down to the 
New Layer button to duplicate them. Hit Command+E to merge the 
three duplicates. 
Select the Polygonal Lasso Tool and click around her face until all the 
skin is selected. It doesnt need to be too neat. Now go back, and 
while holding Alt, click around and deselect anything that is not skin 
like the eyes, eyebrows, lips, and nostrils. Go back once more and 



deselect any areas of detail that need to remain, like the edge of the 
nose, her dimples, her collar bones, and the edge of her chin. This is 
what my selection looks like as a quick mask: 

 
Hit Shift+Command+I to invert the selection and then Delete to delete 
those pixels. You won’t actually notice a change because the layers 
below are the same as the layer we are working on. 

Step 5 
Go Filter > Blur > Gaussian Blur. Enter 20 for the Radius. Set the 
layer Opacity to 75%. Select and duplicate the same bottom three 
layers just like we did before. Hit Command+E to merge them. Put 
that layer just above the blurred layer. With the new layer selected, hit 
Command+Alt+G. This creates a clipping mask, which is indicated by 



the arrow pointing down on the layer. This means that the layer on 
top will use the bottom layer’s transparency as a mask. 

Step 6 
With your new layer still selected, go to Filter > Other > High Pass. 
Enter 4 for the Radius. 

 
Now you can really see how that clipping mask is working, but not for 
long. Set the blending mode of the layer to Linear Light and set the 
Opacity to 40%. Done! 
Rollover the image below to see the before / after… 

 



This will pretty much work on any portrait, but the goal isn’t to make 
the person look like a model, it’s just meant to smooth things out a bit 
yet still look natural. That is why it works well on everyday average 
people. 
 
 
 
 
 
his tutorial will teach you how you can quickly and effectively modify an 
image where too much makeup’s were applied making the skin look fake. 
Makeup always not the case, 
the picture can be a magazine scan creating excessive noise on the 
picture. You can also do this to an old photographs that was scanned. 
Basically to any picture that has excessive amount of noise. 
Using this quick dirty secret, you can make your models look glamour’s in 
no time! For this tutorial purpose, we will use this photograph of Indian 
celebrity, Riya Sen, that I found on the net. You can 
save this picture and open with photoshop to follow through the tutorial. 



 

 

 
Step 1: I’ll assume you already have selected your models picture, using 
the above picture or the picture you would like to enhance. Now, look 
over at your layers menu, right click over your image layer and select 
“Duplicate Layer”. !It should look something like 



this: !  

 
Step 2: Make sure your new duplicated layer is selected on the layers 
menu then from the top menu, go to FILTER -> NOISE -> REDUCE 

NOISE. !  

 
Step 3: You’ll get a popup dialogue box with many options and sample of 
your picture on the left. The menu on the right would look like the screen 
below. Strength is how powerful the noise reduction will be, I have set this 
to maximum. !In your case, it may not be necessary so make sure you slide 
it left and right until the preview looks like the kind of skin you want for 
your picture. !I set the ‘Preserve Details’ to 1% as at this point I do not care 
how much details are being shown, my only concern is that I want the skin 
to look really good and smooth. Set the other two option to zero as we do 



not need them. !!  
 
!!Once the REDUCE NOISE filter is applied on the top duplicated layer, your 
picture would look something like 
this.. !



!Notice that noise is removed from all part of the image including the lips, 
eyes and hair.. thus making the picture look as if it has been 
photoshoped. 

 
Step 4: Remember, you have our original picture intact on the bottom of 
this layer. At this point our goal is to bring the original eyes, hair and lips 
back as if they !were vivid and not blurry photoshoped version. From the 



Navigator menu, select the Eraser tool. !!  

 
Step 5: Now, right click anywhere in the picture and you will get this 

popup menu. !! !You’ll see many 
different brush size, the first half set of brushes are regular brushes which 
we will not use. The second half set of brushes are smooth edge like 
spray painting like brushes. For my image !I’ve selected Soft Mechanical 9 
Pixel size. You can see it more clearly in the above dialogue box. The 
purpose here is to carefully erase the eyeballs, eyebrows, lips and hair. As 
you erase them !in this layer, you’ll notice the original version is coming out 
replacing the newer one. This way it looks more authentic and real. Go 
ahead and carefully finish up erasing only inside of the eyes and 
other !element you would like to keep as authentic. If the model have any 
jewelry, it is strongly suggested you erase them as well as any other 
details you want to preserve from the original keeping the skin intact. !Once 
you are finished, it should look something like 
this: !



 

 
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  



	
  
This tutorial will show you how to create and apply smooth face effect on any 
face. You can see this effect on some models, in many magazines,on cd 
cover... Let' s start! 
On which levels you wish to go, it's your choice. 

:)    Step 1  Find any picture of face 
and open it in Photoshop. Watch out, to skin on photograph be a little crude, 
to see better a final effect. Then, duplicate the layer (right click on layer and 

choose "Duplicate layer" ).     
 
 
Step 2 



 
Move into the Quick Mask Mode, by clicking on Q key (shortcut). 
 

 
 
Select the Brush Tool (B). 
 

 
 
and, set it on oval, size which you like. 
 
After that, using the Brush Tool, paint only the skin of face without eyes, hair 
eyebrow.... 
 



 
 
Step 3 
 
Press Q key on the keyboard to go back in Standard mode.  
 
Step 4 
 
Then, choose Select > Inverse. Now it's just the face selected. 
 
Go on Select Feather and depending of your picture and selection enter the 
values. In this process, it's only necessarily that the selection is slightly 
rounded. See the picture below! 
 



 
 
Step 5 
 
If you like to save the current selection, if you accidentaly make a mistake, 
choose - Select > Save Selection.  
 



 
 
Step 6 
 
While the selection is still active, go on Filter > Blur > Gaussian blur. 
 
You can see in preview window how the skin will appear, depending of values 
which you have choose. if you like to see, how skin was looks befor filter, click 
on window. 
 
You will also see that on your picture, if preview option is turn on. 
 
Step 7 
 
Under Radius set the value, depending how many you want to skin be smooth. 
You can always decrease the opacity if you like. 
 

 
 
Exactly for this reason , we have duplicate our main layer at the head. 
 



 
 
We're done! 
 
 
 
 
Whether it’s for a friend, family member, or client, retouching images 
is very common these days. In this tutorial, I will lay down the basics 
of retouching and take you through the entire process, layer by layer. 
Sadly, I spent my money made from tutorials on ‘Long Island Iced 
Tea cocktails’ and therefore I am forced, yet again, to live in a box 
with a broadband connection and a computer.  



 
Lastly, before we begin with the actual tutorial, I would like to show 
you my layer structure. For me, this setup works great. With this 
setup, I can navigate quickly through my layers and cut down on my 
work time. All of the layers will be discussed in the tutorial, so don’t 



worry if the scheme confuses you at the moment. 
 

  

Step 1 
We begin by duplicating the original layer, and with a combination of 
the Clone Stamp (S) Tool and the Healing Brush (J) Tool, try to 
remove all spots and blotches that we can find. In essence, we 
smooth out the skin this way and prepare it for the brushing. It is very 
important to use a soft brush when working like this, so that the end 
result blends better with the surrounding skin. If an area is hard to 
tackle, use the Clone Stamp Tool first and then blend the treated area 
with the healing brush. 

 
  



Step 2 
Symmetry is naturally attractive to human beings, and there are 
certain ‘lines’ that run across the face that when these are 
symmetrical, the subject seems to be more attractive to the eye. So 
let’s give our subject a little plastic surgery. Duplicate the layer, and 
using the Forward Warp Tool found in the liquefy gallery (Filter > 
Liquefy… or Shift+Ctrl+X), raise the area around the eyebrow just a 
little. 

 
  

Step 3 
Right now, we’ve come to the point where we can fiddle a bit with 
contrast, enhancing it further as we go. Let’s use a modification of a 



well-known technique called the ‘Angel face’ technique…at least, that 
is what I always call it. Again, duplicate your layer and then go to 
Filter > Blur > Gaussian Blur and give this layer about a 8-10px blur. 
After this we set this layer to ‘Soft Light’. Since we do not want this 
effect to be visible everywhere, I added a Layer Mask and filled that 
with black, concealing the effect. Then I took a big white, soft, round 
brush set to around 30-50% Opacity and started brushing around the 
nose, cheeks, eyes, and hair to enhance their color. This effect can 
do miracles for blond hair since it can transform it from a dull yellow-
ish color to a vibrant gold color. 

 
  

Step 4 
Now we’re going to focus on the actual airbrushing. This is a delicate 



process that requires a certain amount of patience and experience. 
Depending on your wishes or your client’s wishes you will have to 
decide how much airbrushing you want to apply. For instance, 
models in magazines and especially adult magazines are usually 
heavily airbrushed since they have to look ‘perfect’. On the other 
hand there are cases where you might just want to tweak the face by 
removing a few wrinkles or smoothing out the skin in a few places. 
For this reason, when I do the airbrushing, I generally do it over a few 
layers which gives me the option to switch layers on and off 
depending on how much texture I want to preserve in the end. On this 
image, I did the major airbrushing in two layers and merged them 
afterwards. 
The trick is to use a low opacity (between 10 and 20 percent) soft 
brush. The color we pick comes from the image itself. When we pick 
the color, set the sample size of the Eyedropper Tool (I) to 51 by 51 
pixels. If I remember correctly, this feature has only been available 
since CS2, so if you are using a version before that you will sample 
the color from a single pixel. Try to select an area where the skin is 
more or less smooth or set a flesh tone manually. Brush over an area 
multiple times and watch it become smoother. 
 
 
The change is significant, especially around the nose area, and it is 
even more noticeable when the image is viewed on a much larger 
scale. 



 
  

Step 5 
After the airbrushing, let’s tweak the lips and the eyes. The lips have 
been slightly saturated using the same technique as in step 4, just 
pick a color from the lips instead. Then make a selection around the 
eyes and use ‘Layer via Copy’ (Ctrl+J), which can be found under 
Layer > New > Layer via Copy, to copy the selected part onto a new 



layer. Make sure this layer is on top at the moment. On the new layer, 
use the Dodge Tool with the settings shown below to lighten the iris. 

 

  
Step 6 
This is the final step before we apply our adjustment layers and bring 
this piece to life. In this step, we’re going to focus on the eyes a bit 
more, since these are very important in any portrait photograph. 



1. Using a low opacity (15-20 percent) black brush, we enhance the 
make-up around the eyes. Don’t worry if the change seems small, it 
will pop as soon as we add those adjustment layers. 
2. With the same technique as used in step 4, get rid of those 
wrinkles around the eyes. Yes, we all have them or we are going to 
have them, and yes, we all seem to hate them. 
3. Finally, let’s desaturate the sclera (the white part of the eye). There 
are several ways to do this, but I believe that the easiest is simply to 
create a layer, select a white brush, and go around the white bit of the 
eye and set the mode of the layer to color. It’s quick, easy and gets 
the job done nicely. 

 

  



Step 7 
Time for the grand finale. This is the part where we make our picture 
stand out using the adjustment layers shown below. The adjustment 
might seem tiny but they make that crucial difference: 
The levels and curves layers add contrast to the image as a whole 
and enrich the colors. 

 



 
  
The brightness/contrast adjustment layer makes the make-up around 
the eyes and the lips pop out. As you can see, there’s a mask applied 
to the layer. It is entirely black (therefore hiding the effect) except for 
the area around the eyes and the lips. 



 
The lip hue/saturation adjustment layer adds a vibrant pink color to 
the lips. Again a mask is applied to limit the effect strictly to the inner 
area of the lips. 

 
And finally, another hue/saturation adjustment layer to slightly remove 
the warm shade from the face. 



 
  
And well, did all of this make a difference? You decide: 



 
  

Conclusion 
Well there you go, a complete overhaul. Oh, and just in case there’s 
this voice in your head saying ‘Well, she looks too fake,’ send the 
image around to some friends and ask if they think that to. When you 
actually see the process take place, the person seems to look fake 
afterwards because you know what is wrong, but when you show the 
image to someone who doesn’t know it’s a Photoshopped image, you 
will get a completely different response. Download the PSD to see 
the larger image and you will appreciate the work even more 
(available via Plus Membership). 
Have fun! 



	
  
	
  
	
  
	
  
	
  
	
  



	
  

Tutorial : How to get perfect 
skin! 
 
 
 
Have you ever wished you could have perfect skin? Have you ever wished 
you could get rid of all the acne and pimples and blemishes and scars on 
your face? Now you can! 

Well, at least in your photographs.  

Do you have a near-perfect portrait of yourself, that is embellished by a 
pimple? Don’t you just hate when that happens? In this tutorial, I will show 
you how to get rid of all the unflattering marks on your face using Adobe 
Photoshop mostly by just using two tools. Yes, just two! You will be 
surprised at how easy it is to do it! So, let’s get started. 

Step 1: 

I’ll be using this photograph below as an example. You, you can dig up a 
photograph of yourself to try. Come on now, don’t be shy. Bring the 
photograph in to Photoshop, preferably using the biggest resolution 
version of that photograph that you have. 



 

At this point, I would colour-correct the photograph first before continuing 
with the editing. Not sure how to? Feel free to read my tutorial on how to 
colour-correct your photos first. Don’t worry, we’ll wait.  

Step 2: 

Here’s the magic tool that you’ve been waiting for : Healing Brush Tool. 

 



 

I’ve heard of designers and photo editors who have never even heard of 
this amazing tool, and I hope to help put that to an end with this tutorial 
(and after that, take over the world!). Using this tool is pretty simple, but 
first let’s set the correct options. 



 

1. Once you’ve clicked on the Healing Brush Tool icon, you will be 
presented with a toolbar of options. Click on the arrow button 
beside the Brush option.  

2. Set the diameter of the brush (ie. the brush size) to something small, 
depending on your image resolution. A good way to base this size 
upon is to see the diameter of the most visible blemish in your 
picture. Set the diameter to something slightly bigger than that. (But 
this really depends on the photograph and if there are a mess of 
blemishes together.) !For this example, I’ve used 19 pixels as the 
brush size, but I change this brush size dynamically while using the 
tool on different parts of the face. Experiment! See what works for 
you.  

3. Now set the brush hardness to about 15%. This will give the brush a 
feathered edge, which will help blend the blemishes with the rest of 



the skin.  

4. You can ignore the rest of the options for this tutorial.  

Step 3: 

A tool can do wonders, but you have to properly use it to get great results. 
Here’s how you properly use the Healing Brush. 

1. Zoom in to your picture. I zoom in and zoom out often to see the overall 
progress. Remember the proverbial “You can’t see the whole forest 
if you just look at one tree”? It’s the same concept here, only more 
literal. Heh. Once you’re zoomed in (200% is usually enough, but 
again it depends on the resolution of the image you’re working 
with), press Alt (Option for Mac users) and left-click on a part of the 
face near to the blemish with nice skin. What this does, is to 
provide a source for Photoshop to correct the blemish you use the 
Healing Brush Tool 

on. !  
2. Alright, the trick is to just use the brush once on the blemish. Single 

clicking works better than holding the left-click and swiping across 



the blemish. So, do this : Alt + left-click on a nice part of the skin 
around the blemish, and then single left-click on the blemish. 
Repeat on other blemishes. Remember, do not swipe the brush 
around while left-clicking! The results will rarely turn out good. 
Single left-clicking for each blemish will give you the best results. 

 !

 
3. Now continue doing that for all the visible blemishes, keeping in mind to 

keep zooming out to see the overall progress. Also, remember to 
change your brush size as you see fit. Don’t use a huge brush on a 
small pimple, although sometimes using a smaller brush on a huge 
blemish works quite well too. If at some points, the Healing Brush 
Tool gives you a totally messed up result (like for example, a solid 
colour appears that’s not the colour you sampled or what your 
target is), undo and try again. If it still gives you the wrong result, 
ignore that for now. We’ll get to that in the next step.  

Quick tip: 

With the Healing Brush Tool in use (or any other brushes, really), you can 
use the ] button to increase the brush size and [ button to decrease it. 

Step 4: 



 

Here’s how the guy’s looking once I’m done. Looking quite good, no? This 
is just with using the Healing Brush Tool. If you click to enlarge the image, 
you might notice some parts are still not acceptable. Or maybe you might 
not notice, but I’m a borderline perfectionist.  

You might also notice that if you use the Healing Brush Tool, and you 
want to clean up something that’s in a part of the photo that’s of high 
contrast, the tool might not work properly. Like for instance, a pimple 
that’s above the guy’s left eyebrow (that is, from our view, the right 
eyebrow). If you try to heal that using a 19 pixel brush, it will not turn out 
correctly. You could use a small brush, but we’ll use something else. 

Remember, I mentioned two tools? The second one is the Clone Stamp 
Tool. It’s right below the Healing Brush Tool in the toolbar. The way to use 
this tool is exactly the same as using the Healing Brush tool. I’m going to 
use this tool to clean up the image a bit more. 



 

Step 5: So here’s an example of what I used the Clone Stamp Tool for. 



 

Then I noticed a bit more stuff I didn’t see previously. A bit more Healing 
and Cloning later, and here’s the end product… 



 

Honestly, as I’ve mentioned somewhere else before, the trick is to know 
when to stop. You can continue if you like, but I am happy with the end 
product here. 

But. Just for fun, I’m going to teach you another step I use. 

Step 6: 

Use any selection tool you’re comfortable with. Me, I enjoy playing around 
with the Magic Wand Tool once in a while. Set the options to the settings 
in the image below. 



 

Click on the Magic Wand Tool and click on any part of the guy’s (or in 
your case, your own) face. Press Shift and click again until you get most 
of the face selected. 

The Tolerance setting can be higher if you like. Setting it higher tells the 
Magic Wand Tool to select more of the pixels that looks like the ones 
you’ve chosen. 

The purpose of this is not to get an exact selection. Just to get a 
somewhat of a face-mask-like selection of the face. Try not to get the hair, 
eyebrows, eyes, lips and nostrils selected. Don’t worry if you select lesser 
than the whole face ’cause it’s not necessary to get everything, but do not 
select the background or the shirt. If you do get some in, using the Magic 



Wand tool, press Alt instead of Shift to do some deselecting. Or use the 
history list (or Control Z) to undo. 

Okay, next. 

Step 7: 

1. Right-click and choose Layer via Copy. This will create a new layer with 
just the selected skin.  

2. Right-click that layer and choose Duplicate Layer…. You can ignore 
the options that follows and just click the OK button. That will 
create an exact copy of the layer you just created.  

3. Click on the 1st layer “eye” icon to hide the layer for a bit. We will use 

this later. !  

4. Click on Filter > Blur > Gaussian Blur. Depending on your picture 
resolution, experiment the Radius amount to one that will give your 
layer a nice, relatively flat, but slightly gradiented, consistent colour. 
For this image, I use 8.5 pixels for the Radius amount. It’s okay if 
your Radius amount is drastically different than mine. Previously, 



I’ve set it to about 30+ pixels for a 6 MP photograph. Once you’re 
happy with the blur, click the OK button. Try to aim for something 
like 
this: !

 
5. Now, press the Control button and click on the layer you hid just now. It 

will grab the selection of the layer and that’s all you need. Now click 
on the Add Layer Mask button. If you had tried my cloning tutorial, 
you might remember where that is? If you don’t recall, here it is: 



 
Step 8: 

Alright, this might seem weird, but we’re going to add some noise to the 
layer we have just blurred. This is to allow the blurred layer to blend better 
with the original image later on. 

1. Click on Filter > Noise > Add Noise…  

2. Under Distribution, check Uniform (as opposed to Gaussian, which in 
my opinion gives too strong of a noise distribution) and check 
Monochromatic, and set the Amount according to your original 
image noise level. !The image I’m using is quite noisy, and a bit of 
experimenting shows that 1.5% noise gives a similar noise look to 
the original image, so that’s what I’m sticking with. Feel free to 
adjust the amount as you see fit. Skipping this entire Step 8 is okay 
too, if your original photograph is not visibly noisy.  

3. Click the OK button and let’s continue.  

Step 10: 



Now, click on the Brush tool, and choose a nice feathered brush size. This 
brush size will, again, depend on the image you have chosen. For the 
image I’m working with, I find that a size 27 feathered brush works quite 
well. Once again, feel free to use different sized brushes while you’re 
working; you don’t have to just stick to one size. 

 

Then, set the Opacity and Flow of the brush to 50%. Again, feel free to 
lessen or increase both settings. Sometimes, I leave both at 100%. 

Step 11: 

So you’ve got your feathered brush selected, now click on the Layer Mask 
and make sure your Foreground and Background colours are set to Black 
and White. 



 

Now brush against the edges of the “face mask” that you’ve created until 
the edges of the layer look like they fit in to the rest of the face. Pay extra 
attention on the edges of the eyebrows, hair and such. Once you’re done, 
lower down the opacity of the layer to about 30%. 



 

The above is how your final image should look like. I made the opacity of 
the blurred layer to 30% only because I like to keep the final image as 
realistic as possible. You can increase the layer opacity to as much as you 
like if you prefer the “obviously-fake” look (like a certain celebrity-blogger? 

 ). Me, I like to fool people to the point of almost disbelief, but with a 
hint of “Hmmm, maybe it is real!” Heh. 

Step 12: 

That’s it! That’s all there is to it. Now you can look perfect in your 
photographs all the time! Hehe. Just be certain to let your readers know 
that your images are highly Photoshopped and tell them to come here to 
find out how to do it themselves! We don’t want you getting accused of 
misrepresentation, now, do we? No, no, we don’t. 

The last step can also be used to reduce noise from your images, for 



example if you’re printing a banner, using photos taken at a high ISO. And 
the Healing and Cloning tools can also be used to correct any other 
unwanted marks from your images, like say, dust on a scanned photo. 

But editing blemishes away from your photographs is the most fun thing 
to do, of course.  If you try this tutorial, show us your before and after 
pictures, yah? Oh come onnnnn, be a sport! Heh. Here, I’ll start things off 
with showing my digitally touched up images.  

 



	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  



	
  
	
  
	
  
	
  
In this Photoshop photo editing tutorial, we’re going to learn how to 
reduce the appearance of 5 o’clock shadow and beard stubble in a 
photo. 
Of course, if the photo is of a guy out in the rugged outdoors and he’s 
dressed like he’s off to wrestle with a mountain lion, you may not 
want to remove the stubble. But in other types of photos, it may just 
make him look like he could use a rest, or maybe he’s been resting a 
little too much, in which case you’ll want to remove it, or at least 
reduce it. We’re going to see how to do that here. 
Here’s the image I’ll be using for this tutorial: 

 
And here’s how he’ll look when we’re done: 



 
Let’s get started! 
Step 1: Duplicate The Background Layer 
The first thing I always do is duplicate my Background layer so that I 
don’t run the risk of losing my original image information. Right now 
all I have in my Layers palette is my Background layer: 

 
Photoshop’s Layers palette showing the Background layer. 



I’m going to quickly duplicate the Background layer using the 
keyboard shortcut Ctrl+J (Win) / Command+J (Mac), and now I have 
two layers – the original Background layer on the bottom and the 
copy above it: 

 
Press “Ctrl+J” (Win) / “Command+J” (Mac) to duplicate the Background layer. 
Step 2: Use The “Dust & Scratches” Filter To Blur 
Away The Stubble 
Go up to the Filter menu at the top of the screen, select Noise, and 
then select Dust & Scratches, which brings up the Dust & Scratches 
dialog box. We’re going to use it to blur away the stubble. 
To do that, increase the Radius value until the stubble is no more. 
Here, I’ve used a Radius value of 4 pixels: 



 
Increase the Radius value in the Dust & Scratches dialog box until there’s 
nothing left of the stubble. 
You’re going to end up blurring out the entire photo at this point, but 
that’s okay. Ignore the rest of the photo and focus only on the stubble 
areas. Once you’ve smoothed those areas out, click OK. 
Here’s my image after applying the Dust & Scratches filter: 



 
The image in Photoshop after applying the Dust & Scratches filter. 
Step 3: Create A Pattern From The Image 
We’re going to create a pattern out of the blurred image. We’ll be 
using the pattern with the Healing Brush in a moment, but for now, go 
up to the Edit menu at the top of the screen and choose Define 
Pattern. 
This will bring up the Pattern Name dialog box. Go ahead and name 
it whatever you like. I’ve named mine “stubble”: 

 
Choose Edit > Define Pattern, then name your pattern. 
Click OK once you’ve entered a name, and the pattern is created. 



Step 4: Undo The “Dust & Scratches” Filter 
We need to revert the image back to the way it was before we applied 
the Dust & Scratches filter at this point, so to do that, use the 
keyboard shortcut Ctrl+Z (Win) / Command+Z (Mac) to undo the 
filter. 
Step 5: Select The Healing Brush And Set It To 
Use The Pattern 
Grab you’re Healing Brush from the Tools palette. Then, up in the 
Options Bar at the top of the screen, set the Source for the Healing 
Brush to Pattern: 

 
With the Healing Brush selected, set its Source to “Pattern” in the Options Bar. 
Click on the Pattern preview thumbnail to the right of the word 
“Pattern", and then click on the pattern you created to select it. It will 
be the last pattern in the list: 

 
Click the pattern preview area, then click on the pattern you created to select it. 
Finally, make sure the Aligned and Sample All Layers options are 
selected: 

 
Make sure “Aligned” and “Sample All Layers” are checked in the Options Bar. 
Step 6: Add A New Blank Layer 



Add a new blank layer using the keyboard shortcut Ctrl+Shift+N 
(Win) / Command+Shift+N (Mac). This will bring up Photoshop’s 
New Layer dialog box. Name the new layer “healing” and click OK: 

 
Photoshop’s “New Layer” dialog box. Name the new layer “healing”. 
You should now have a new blank layer named “healing” at the top of 
the Layers palette: 

 
The new blank “healing” layer at the top of the Layers palette. 
Step 7: Lower The Opacity Of The “Healing” Layer 
To 50% 
Before we start applying the Healing Brush to the image, we need to 



lower the opacity of the “healing” layer, otherwise the healing will be 
too intense. To do that, with the “healing” layer selected, go up to the 
Opacity option in the top right of the Layers palette and enter in a 
value of 50%: 

 
Lower the opacity of the “healing” layer to 50%. 
Step 8: Paint Over The Stubble With The Healing 
Brush 
Begin painting over the stubble areas with the Healing Brush. If you 
need to change the size of the brush, use the left and right bracket 
keys to increase or decrease the brush size as you paint. Continue 
painting with the Healing Brush until you’ve covered up all the stubble 
areas. Use short brush strokes and make sure to release the mouse 
button after each one to give Photoshop a chance to apply the 
healing. 
Here’s my image after covering up all the stubble areas with the 
Healing Brush: 



 
The image after covering up the stubble with the Healing Brush. 
Step 9: Adjust The Opacity Of The “Healing” 
Layer If Needed 
The man in the photo I’m using has quite a bit of stubble and it’s still 
showing a bit too much, so I’m going to reduce it further by increasing 
the opacity of the “healing” layer to about 65%. You won’t necessarily 
need to change your opacity, but increase or decrease it if needed: 



 
Increasing the opacity of the “healing” layer to 65%. 
Here’s the image after increasing the opacity value. The stubble is a 
bit less noticeable now: 



 
The stubble is less noticeable now after increasing the opacity of the “healing 
layer”. 
The problem is, the bottom area of his face is looking a little blurry. 
I’m going to fix that next. 
Step 10: Use The “Blend If” Sliders So The 
“Healing” Layer Only Affects The Dark Stubble 
Right now, my "healing" layer is affecting not only the man’s stubble, 
it’s also affecting a lot of his skin, causing things to look a bit blurry. 
What I really want is for the healing layer to affect only the stubble 
and leave his skin alone. How can I do that? Well, his stubble is very 
dark, while his skin is much lighter, which means I should be able to 
use Photoshop’s Blend If sliders to limit the “healing” layer to only the 
darkest parts of his face, which is the stubble. Let’s try it. 
With the “healing” layer selected, I’m going click on the Layer Styles 
icon at the bottom of the Layers palette: 



 
Click the “Layer Styles” icon at the bottom of the Layers palette. 
Then I’ll choose Blending Options from the top of the list: 

 
Choose “Blending Options” from the top of the Layer Styles list. 
This will bring up the Layer Style dialog box, set to the Blending 
Options. The Blend If sliders are found at the very bottom of the 



center column, directly below the “Advanced Blending” options: 

 
The “Blend If” sliders are at the very bottom of the Layer Style dialog box. 
Drag the bottom white slider towards the left. As you drag further and 
further, you’ll see the original skin texture begin to re-appear in the 
image. Continue dragging towards the left until the point where the 
stubble itself begins to show: 

 
Drag the bottom white point slider towards the left to reveal the original skin 



texture. Stop when the stubble begins to appear. 
Now we need to soften the transition area between where the original 
skin texture is showing and where the “healing” layer begins. To do 
that, hold down Alt (Win) / Option (Mac) and begin dragging the 
white slider back towards the right. As soon as you start dragging, the 
slider will split in two and you’ll be dragging just the right half. 
Continue dragging to the right a little to create a nice smooth 
transition area. When you see too much of the original skin texture 
beginning to look blurry again, you’ve gone too far: 

 
Hold down “Alt” (Win) / “Option” (Mac) and drag the slider back towards the right, 
splitting it in half and creating a smooth transition. 
When you’re happy with how the image looks, click OK to exit out of 
the Layer Style dialog box, and you’re done! 
Here’s my original image once again: 



 
The original image. 
And here’s my final result with some of the skin texture brought back: 



 
The final result. 
And there we have it! 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
	
  
	
  
	
  
	
  
	
  
	
   Beauty retouching is one of the most demanding parts of 
photo manipulation. There are a couple of different methods and 
only few tricks. The main trick for your results to be astonishing 
is patience. With time you'll get faster, but this is not five-minute 
job even for professionals.    

Step 1: 

 
Improve the colors on your image as much as you can. Even if 
your final mode is CMYK, do most of the editing in RGB -- it is 
much more flexible and editable than CMYK. And don't ever 
hesitate to use selections with various feathers while editing. 

In this case I've started with curves and hue/saturation 
corrections -- image was too red. After that I've used variations 
to lighter image -- I lighter image in midtones and added red and 
yellow (see image 01). I find this method excellent whenever I 
have too dark image.  (Note: some of the enlargement images 
are quite large and may take a moment to open. Some will be 
set to 800 x 600 pixels, so some scrolling will be necessary.) 

Step 2: 
After you've finished with color editing, make a new layer -- that 
is how you can control your work and if you don't like what 



you've done, you can go from the start or return to an earlier 
part of the image. You also can use it only to impress your clients 
and friends. 

Now is time to start retouching. I've used heeling brush and 
cloning stamp to remove all blemishes and bigger imperfections 
on face (see image 02). Heeling brush is also excellent for 
removing ugly lines under the eyes. 

 
Step 3: 
Too big nose or chin, too small lips and other similar problems 
can be easily solved with liquify filter (see image 03). This filter, 
under the "Filters" menu, allows you to move, smudge, squish, 
and otherwise distort your image. The default setting has the 
grid turned off, but you might want to try some work with the 
grid showing. This gives you some clear visual feedback on how 
the tool is reacting. The Warp will be the most useful, however 
"Pucker" and "Bloat" are best for shrinking or expanding the 
area. Be careful and experiment. The brush size has a lot to do 
with the results. Go slowly, moving a tiny bit at a time. 

On this image I've use it for reducing the nose (with the "Pucker" 
tool) and chin (with the "Warp" tool,) and removing bumps on 
the neck. 

Step 4: 



 
Now is time for final skin smoothing. I've selected bigger cloning 
stamp with small hardness -- about 15%. It can be used 
hardness from 5 -- 30%. 

With that brush I've careful smoothed the skin (see image 04). 

Doing that I always use multiple clicks, not strokes. This is the 
part of work when you must be most patient while doing it -- be 
very careful not to repeat pattern. Every now and then take new 
snapshot in history palette (see image 5). This way, if you don't 
like your final product, you can easily return to exact step in 
history. 

Step 5: 

 
If I go too far with smoothing on some parts, I use history brush 
with hardness about 15% and select snapshot I like the most, 
then partially restore specific area. If this is not possible on some 
areas that came out too smooth, I use selection and add noise 
filter to simulate skin texture. Done. 



	
  
In this tutorial, we'll be learning how to enhance a portrait in Adobe 
Photoshop by smoothing a person's skin. I'm using a stock photo as 
an example. This tutorial is great for retouching portraits of people 
who have acne, wrinkles, and other blemishes that you want to 
smooth out or remove. Once you've completed these steps, you'll be 
able to use Photoshop to make any portrait subject appear years 
younger and healthier. 
 
 
Step 1. Open your photograph in Photoshop and duplicate the layer 
by right clicking any where on the image. Make the bottom layer 
invisible by clicking the eye icon next to it in the layers palette. 
 

 
Step 2. Choose the eraser tool and select a soft round brush. Erase 
the major facial features from the portrait on the top layer. Erase the 
eyes, nostrils and major shadows around the nose, lips, eyebrows, 
and and any major lines of the face that you don't want smoothed out. 
Once you're finished, the top layer should look something like the 
image below. I know it looks pretty scary at this point, but don't worry; 
it's temporary. 
 



 
Step 3. Still working on the top layer, use the Magnetic Lasso Tool to 
select the skin of the portrait subject's face. Once you've done that, 
use the selection brush to select anything you missed and unselect 
anything that is not skin. Make certain that you only have the skin of 
the face selected; no hair, neck, clothing, or background. Now your 
selection should look like this. 
 

 
Step 4. View your selection with a mask. To do this, choose the 
Selection Brush and at the top of the screen where it says "Mode" 



choose "Mask". Feather your selection by going to Photoshop's 
Toolbar Menu and choosing Select > Feather. The amount of 
feathering needed will depend on the size of your photo, but feather it 
enough that the edges of the selection are slightly fuzzy like in the 
following image. 
 

 
Step 5. Here comes the skin smoothing. Go to Filter > Noise > 
Median and place a check in the "Preview" box if there isn't already 
one there. Now drag the bar that controls the radius of the filter until 
the skin is so smooth that it looks unrealistic. It should look a bit flat, 
like it's been smoothed out too much. Smooth the skin until the areas 
that you erased shrink very slightly. Click OK and then change the 
"mode" of the selection brush back to "selection" so that the red mask 
disappears. Click anywhere on the image to get rid of the selection. 
 



 
Step. 6. Make the bottom layer visible again by clicking on the eye 
icon next to it. Your portrait should now look something like this. 
 

 
Step 7. Now our portrait subject's skin is nice and smooth, but it's 
actually a bit too smooth. We want her skin's personality to shine 
through so that the skin will look soft and realistic at the same time. 
To achieve this, lower the Opacity (or transparency) of the top layer 
by going to the layers palette and selecting the top layer. Then click 
the arrow next to where it says "Opacity 100%", and type in 60%, or 



whichever Opacity you decide is best. If your subject has large 
blemishes, remove them by clicking on them on the bottom layer with 
the Spot Healing Brush. 
 

 
Step 8. Repeat these steps on the neck and any other skin showing 
in the photo. 
 

 
Now we have a portrait subject with smooth, beautiful skin! Have you 
ever tried to do a photo shoot using some of your friends? Have you found that 



even though the pics looked good, there was something lacking in your makeup. 
The skin didn’t quite seem to look as good as in the picture of a famous model. 
Well, that’s because of professional make up done before the actual photo, 
making the skin look soft and toned - and blended perfectly with the light. 

But don’t be too disappointed. With some good photography skills and a little 
digital editing, you can create great looking pictures on your own. In this tutorial 
we’ll look at how you can fix your make up after the pictures are taken. This is 
called airbrushing in the digital editing world. We’ll start with a picture of a girl, 
note that her face has some blemishes that we’ll need to fix to make her skin 
smooth and silky. 

 

 

 
 
 

 
Open the picture that you wish to edit in Photoshop. Create a duplicate layer start 
working with that. Photoshop has a very useful tool which is called “spot healing 
tool” to remove spots from skin. Use it to remove any obvious spots. Dont’ worry 
if you couldn’t remove all of them, we’ll get to them a bit further down in this 
tutorial. To achieve a soft skin look, we will use the filter Noise -> Dust & 
Scratches, keep the radius just enough - making the skin look soft and graded, 
don’t care about the eyes. 



 

Now we will do further removal by bluring the image. Use the Filter Blur -> 
Gaussian Blur with a radius around 3 depending on the size your image. Tweak 
to find the right value. 



 

Also, make sure to add a natural look. To do this we’ll put a uniform noise to the 
picture. This is achieved using Filter -> Add Noise, use the settings below: 



 

Our skin is ready, now we need to graft it on the picture. Make sure you’re on the 
skin layer. Add a layer mask to it. Fill the mask with black color using the paint 
bucket. This will hide your skin layer and the original picture will appear. Select 
the brush tool and start painting over the skin with white color. Your new 
smoother skin will start appearing as you paint. Paint only the skin part leaving 
the eyes and the lips intact. To check out what you have painted, change the 
blend mode of your masked layer to ‘difference’ and the opacity to 75%. You can 
now clearly see what part has been painted and what haven’t. 



 

Once you are finished with painting the skin. Turn back the blend mode to normal 
and the opacity to 100%. Here’s the results that you should see at this point: 



 

The skin has improved drastically without losing any detail on the places which 
matter - like eyes and lips. Here’s the before and after picture, take a closer look 
at the details: 

 



Using this technique you can improve your pictures without spending on 
expensive make up products. It’s reasonably easy to implement and looks great! 
Hope you enjoyed it.	
  
	
  
	
  
	
  
	
  
Photo re-touching is a fine art used mainly in the media for 
magazines etc, that doesn’t mean though, that we cant get good 
results fairly easily using a few photoshop techniques. 
The starting photo we will be using : 

 



The first technique we will be using is the clone stamp tool :  
You use this tool by holding down ‘alt’ , selecting an area of the 
skin that is unblemished but near to the blemish so the skin tone 
is similar. Click on the clear skin, let go of ‘alt’ and click over the 
blemish – this will replace it with the area you ‘alt’ clicked with: 

 
Have a play around with this, zoomed in to the image and go 
around removing the big blemish’s. 
Once you have removed them, duplicate the layer you are 
working on and click Filter > Blur > Gaussian Blur. Blur this layer 
by around 0.6 pixels : 



 
Now staying on that layer and selecting the eraser brush, delete 
around the eyes and lips so these stay sharp : 



 
Next, take the opacity of the layer down slightly, (right click on 
the layer, select blending options) : 



 
Now we will create an adjustment layer, on your layer pallete 

window click this button :  And choose ‘selective colour’ 
This step is a bit harder to explain as you will need to play with 
the settings by eye, these are the settings used in this example : 



 
Once that’s done you should have something like : 



 
As you can see from this comparison, a few simple touches can 
improve the skin texture quite a bit: 



 



 



	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
This is a quick and easy way to reduce the size of body parts. In this example we 
will reduce the size of this girl’s nose. 

 



 

 

First step, select the Lasso Tool [L]. In the Options Bar, set the feather to 
something like 10px. Quick tip: Pressing the Enter key (next to your number pad) 
quickly selects the Feather Box in your Options Bar. Draw a wide selection 
around the area you want to modify. In this case, it’s Ashlee Simpson’s nose 
country. 

 



Go up to Filter>Liquify [Ctrl + Shift + X]. 

The Liquify dialog box will open, and you will see your selection with the Quick 
Mask red around it. Now you can select the Pucker Tool [S]. Use the tool right at 
the inside edge of the area you want to shrink. It changes pretty quickly. If it’s too 
much, lower the Brush Pressure in the Tool Options to your right. 

 

Once you get your desired reduction, press OK. 



 

As you can see, it was a very simple process for very dramatic effects. Now 
she’s a little easier on the eyes.	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
Step 1: Choosing an Appropriate Photo 

When deciding to age-progress a celebrity’s face, I try to select a picture 
that is touched-up as little as 



possible.    I 
find that candid shots, or any shots that have not been taken in a studio, 
work best because the resulting harsh lighting reveals more of the skin’s 
details i.e. slight bags under the eyes and faint wrinkles. The appearance 
of such details makes it all that much easier to visualize how your subject 
will age. Visualizing what the end result will look like brings you one step 
closer to aging her face 
realistically.  



  I
n Katie’s case, we can see very faint horizontal lines on her forehead, fairly 
obvious lines under her eyes and lines bracketing her mouth. 

Step 2: Collecting Reference Material 

Reference material is key in my method of aging. Keeping Katie’s face in 
mind, I scoured the Web, looking for faces of old women who either 
resemble Katie and/or share the same facial expression. Here, Katie is 
smiling with her face positioned at a 3/4 angle so I tried to gather as many 
pictures of old women who are smiling in the same manner or close to that. 
I then opened up the picture of Katie in Photoshop and pasted the found 



images around her face on a separate layer, spread out to provide easy 
visual 

access.    An
other kind of reference I like to use but is usually hard to find, is pictures of 
the subject’s parents. I managed to find a couple of reference pictures of 
Katie’s mother online and they really helped me to decide whether or not to 
give Katie a double chin. Since her mom has quite a bit of mass under her 
chin, I decided I would apply that to Katie too. 

Step 3: Thinning Brows 

Now the fun begins! The first thing I like to do is to thin out the subject’s 
eyebrows and eyelashes. The older people get, the thinner their hair gets - 
either because hair falls out and/or because it dries out as it 
greys.  



  So to achieve this, I like to use the Clone Stamp tool at 100% with a 
relatively small brush size depending on the size and resolution of the 
image. I sampled the surrounding skin to thin and reduce the number of 
hairs. 

Step 4: Mold the Face 

Next, I like to add the basic sags to the skin. I do this in the Liquify mode. I 
tried to create sagging effects to the cheeks, jowls and the cliff just above 
the eyes by using the Push tool. For the eyes, I tried to be subtle; 
otherwise she may end up looking somewhat 
ghoulish.  



  From what I’ve learned about the aging process, I know that while bones 
cease to grow, and in fact shrink, cartilage does continue to grow. As a 
result, the end of a nose may appear larger as a person grows older. So 
while I was still in the Liquify mode, I used the Push tool to extend the 
length of the nose slightly. Then I used the Bloat tool to also enlarge it 
slightly, being careful not lose the essential quality or character of the 
nose. Go too far and it may not look like Katie anymore. 

Step 5: The Aforementioned Double Chin 



  B
ased on her mother’s pictures, I then added a fairly massive double chin. I 
initially used the Airbrush tool with some fairly broad strokes, sampling the 
colors that were already in the area of her neck. I then worked in the 
details with a finer brush size. Also, keep in mind that I was also using the 
other reference photos of older women to guide me. 

Step 6: Wrinkle Up the Eyes 

For me, the most important parts to get right are the eyes. They can make 
or break the project. Done wrong and the picture may no longer be 
identifiable as one of Katie Holmes anymore. I sought out the fine lines 
around the eyes and I tried to imagine how they would progress into 
wrinkles. I then extended them in length and width accordingly. 
Referencing the pictures of old women helped a lot with this 
step.  



  I used a combination of the Stamp tool and Brush tool. I wish I could 
explain my technique at this point in a more clinical manner but mostly I 
relied on my artistic instincts. I emphasized the wrinkles around the eyes 
by widening and deepening the lines slightly and increasing the contrast by 
darkening the recesses and lightening the edges. Also, I extended wrinkles 
to the cheekbone areas. I then applied the same technique to the wrinkles 
around the mouth and to the forehead. 

Step 6: Reducing the Lips 

In this step, I work on the lips. As people grow older, the outline of the lips 
tends to recede. Using the Stamp tool, I sampled the skin surrounding the 
lips and thinned them 
out.  



  While I was at it, I also added a few vertical wrinkles above the lips to 
give her a bit of a "prune" effect. We just want a hint of that, so don’t carve 
out deep lines; deep lines would only be necessary if she was puckering 
her lips. 

Step 7: Planning Out More Wrinkles 



  Here, on a separate layer, I faintly outlined or sketched, with a relatively 
thin brush size, areas that I may or may not add more lines and wrinkles 
to. It’s easy to get carried away with the addition of wrinkles. So, I stopped, 
took a step back and assessed where to take to image. For me, it's 
essential and a great test to see what best works. 

Step 8: Touching Up the Wrinkles 

Based on the previous step, I added wrinkles where I thought they were 



needed most.     Overall, I found 
that the wrinkles and lines seemed a little flat in comparison to the rest of 
Katie’s features. They needed more definition so that they could pop out 
more. So, I highlighted the raised edges of the individual lines with the 
Brush tool and with a lighter skin tone. 

Step 9: Hairy Lips 

Facial hair becomes an issue with most women as they age. For some 
strange reason they lose it in the brow area and grow it back around the 
mouth area. I didn’t want Katie to be the exception so with a very fine 
brush size and the Brush tool, I added hairs to her upper 



lip.    I tried to 
make it as subtle as possible. Hairs too thick or dark would draw the 
viewer’s attention straight to her mustache and I didn’t want that. I also 
added more wrinkles to the area below the corners of her mouth. 

Step 10: Refining the Neck 

  I decided that the neck 
was too smooth for a woman of 75 years of age. So I added finer wrinkles 
to that area. Also, I added more mass and weight to her jowls with the 
airbrush by increasing the value of the tones in those areas thus creating 



more contrast between surface planes. 

Step 11: Adding Age Spots 

A key component to effective aging of a face is the addition of age 

spots.    So at this point, I 
sampled one of the darker skin tones on her face, and on a separate layer 
that was set to Multiply and 30% opacity, I brushed them in and tried to 
create irregular shapes (there IS no perfect age spot). You can add as 
many as you like; the amount varies from person to person. I decided to be 
conservative with Katie. 

Step 12: More Refinements 

I took a little break from it and came back to it later to possibly get a better 
perspective on it. When I looked at it, at this point, I decided that certain 
areas needed refining and added detail. This is the beauty of working with 
a high-resolution file; I can zoom in real close and deal with a wrinkle up-
close and 



personal.    U
nless their teeth were subjected to regular whitening, most people’s teeth 
yellow with age. Gums also recede, showing less gum and more bone. 
And so with that in mind, I sampled a yellowish-brown color and on a new 
layer that was set to Multiply and 30% opacity and painted that color to the 
teeth with the Brush tool. Her gums didn’t show to begin with, so receding 
the gums here wasn’t necessary. 

Step 13: Preparing the Hair 



  The finishing 
touch here is greying the hair. I began by creating a mask defining the area 
of the hair. I used the brush for this and tried my best to define as many 
loose strands of hair that I 



could.    With this 
mask as a selection, I then created a Hue/Saturation adjustment layer and 
reduced the saturation to –
63.  



  I then created a new adjustment layer based on the same mask and 
adjusted the Brightness/Contrast to brightness +9 and contrast –36. As a 
result, I found that the darker areas were too pale and caused a loss of 
depth and so to adjust that, I then selected the mask and scratched out the 
darker areas with a 5px brush size at 50% opacity so that they could show 
through from the original image. 

Step 14: Hair Raising 

The next step was to raise the hairline and thin out the hair. Hair loss is 
common with both 
sexes.  



  I sampled the area at the top of the forehead and extended the skin area 
above the original hairline. 

Step 15: Greying the Hair 

A lot of details of the hair were lost in the previous step so with a thin brush 
size at 80 percent opacity I drew in fine grey hairs, sparsely laid 
out.  



  Patiently, slowly, stroke by stroke I added more and more hairs until I was 
happy with the amount of grey I had added. 

Step 16: Finishing Touches 



Finally, I took a step back, refined a few wrinkles here and there ET 

VOILA!  	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  


